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QUICK START

MS-DOS
• Start the computer using DOS 2.1 (Tandy 2.11.24) or higher.
• Insert the program disk in drive A (label side up).
• At the A>, type setup and press <Enter>. Indicate the type of display

adapter and the type of speech apparatus your computer has. Insert the
speech disk when prompted.

Do not attempt to install the MS-DOS version to a hard disk using DOS copy
commands. Use the procedure on pages 16-17 only.

MACINTOSH
• Start the computer using system 6.0.7 or higher.
• Insert the Spell It Plus program disk into the drive.
• Double-click the Spell It Plus program icon and follow the prompts.

APPLE
Insert the program disk in drive 1 (label side up).
Turn on the computer and follow the screen prompts.

Sign In
Enter your name. Press <Return> or click OK.
Use the mouse or keyboard arrows to select the correct month. Press
<Return>.
Select the day and year in the same way.

Select a Level and a Word List to Study
Mouse
• Point and click the Level menu; drag and release to select. Select a

word list from the Words menu in the same way.
Keyboard• Press <Esc> to access the menu bar.
• Use ■▶ to access the Level menu and * to select a level. Press <Retum>.

Select a word list from the Words menu in the same way.

Select an Activity
Mouse
• Click an activity icon (picture) on the Main screen.
Keyboard• Use ■* to select (highlight) an icon; press <Return>.



THE DAVIDSON COMPANY CHARTER

At Davidson, we are committed to excellence in educa
tion. We strive for excellence in the products we create;
we strive for excellence in the service we provide to our
customers; we strive for excellence in the way in which
we conduct our business. We believe that education
enhances the quality of life and that our contribution to
the enhancement of education will enrich the customers
we serve.

Our Guiding Principles:
Quality is our first priority.
Customers are the focus of all our efforts.
Seeking a better way is essential to our success.
Employee involvement is our way of life.
Dealers and suppliers are our partners.
Integrity cannot be compromised.



NOTICE
Davidson & Associates, Inc. reserves the right to make improvements in the product described in this manual at any time and
without notice.

WARRANTY
This program will perform substantially in accordance with the published specifications, the documentation, and authorized
advertising. Davidson & Associates, Inc., when notified of significant errors within ONE YEAR of purchase, will at its
option: 1) correct demonstrable, significant program or documentation errors within a reasonable period of time; or 2)
provide the customer with a functionally equivalent disk; or 3) provide or authorize a refund.

If the program disk is damaged within FIVE YEARS of purchase, Davidson & Associates, Inc. will replace the disk with a
functionally equivalent disk within a reasonable period of time, upon receipt of the damaged disk by Davidson &
Associates, Inc.

Davidson & Associates, Inc. does not warrant that the functions of the software will meet your requirements or that the
software will operate error-free or uninterrupted. Davidson & Associates, Inc. has used reasonable efforts to minimize defects
or errors in the software. You assume the risk of any and all damage or loss from use, or inability to use the software.

Davidson & Associates, Inc. makes no other warranties, express or implied, with respect to the manual or the software
described in this manual. In no event shall Davidson & Associates, Inc. be liable for direct or indirect, incidental or
consequential damages resulting from any defect in the software, even if Davidson & Associates, Inc. has been advised of the
possibility of such damages. Some states do not allow the exclusion or limitation of implied warranties or liability for
incidental damages, so the above limitations or exclusions may not apply to you.

The software and the manual are copyrighted. All rights are reserved. They may not, in whole or part, be copied, photocopied,
reproduced, translated or reduced to any electronic medium or machine-readable form without prior consent, in writing, from
Davidson & Associates, Inc. The user of this product shall be entitled to use the product for his or her own use, but shall not
be entitled to sell or transfer reproductions of the software or manual to other parties in any way, nor to rent or lease the
product to others without written permission of Davidson & Associates, Inc.

ProDOS and MouseGraphics Toolkit are copyrighted programs of Apple Computer, Inc. licensed to Davidson & Associates,
Inc. to distribute for use only in combination with Spell It Plus. ProDOS and MouseGraphics Toolkit shall not be copied onto
another disk (except for archival purposes) or into memory unless as part of the execution of Spell It Plus. When Spell It Plus
has completed execution, ProDOS and MouseGraphics Toolkit shall not be used by any other program. Apple Computer, Inc.
makes no warranties, express or implied, regarding the enclosed computer software package, its merchantability or its fitness
for any particular purpose. The exclusion of implied warranties is not permitted by some states. The above exclusion may not
apply to you. This warranty provides you with specific legal rights. There may be other rights that you may have which vary
from state to state. Graphic Print Routines © copyright 1984 by Mark Simonsen and Rob Renstrom, Beagle Bros Micro
Software, Inc.

The terms Apple and Macintosh, MS-DOS, IBM, and Tandy are registered trademarks of Apple Computer, Inc., Microsoft
Corporation, International Business Machines Corporation, and Tandy Corporation, respectively.

Copyright © 1989, 1991 Davidson & Associates, Inc.
P.O. Box 2961 • Torrance, CA 90509
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WELCOME TO SPELL IT PLUS!

This program is designed to help students of all ages develop and improve
spelling skills. Spell It Plus emphasizes a whole language approach to learn
ing. Spelling words are grouped according to shared characteristics; they are
never presented in isolation. As students move through the program, they read
spelling words used in context sentences, they see the words broken into
syllables, they unscramble the words, they complete words with missing
letters, and they recognize words correctly and incorrectly spelled. They also
have the capability of creating their own spelling lists and writing their own
context sentences.

Activity 1

Activity 2

Activity 3

Activity 4

The Spell It Game

Pull-down menus put all of the Spell It Plus options and features at your
fingertips. You'll access each of Spell It Plus's five activities through colorful
icons. Engaging graphics and certificates of excellence encourage and reward
students as they successfully master new words.

Spell It Plus contains 1000 of the most commonly misspelled words grouped
into lists of 20 words, with spelling rules and patterns as appropriate. These
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words can be mastered using five different learning activities which allow
students to encounter each spelling word about a dozen times in a variety of
interesting ways. Students using Spell It Plus learn through intensive
interaction.

An easy-to-use editor allows students to enter their own spelling words for use
with all five Spell It Plus activities. (Special character fonts are available for
entering Spanish, French, and German words.) Parents and teachers can track
student progress with the Record Keeper.

To learn about Spell It Plus's learning activities and educational benefits, read
the Overview section which follows.

• The Overview of activities and features begins
on page 3.

• How to Use the MS-DOS Version begins on

page 15.
• How to Use the Macintosh Version begins on

page 29.
• How to Use the Apple Version begins on page 47.

2 ♦ Welcome



SPELL IT PLUS OVERVIEW

The educational objectives of Spell It Plus are:
• to facilitate the teaching of spelling in

the whole language classroom
/ to provide an individualized study

method for learning to spell words each
student misspells

• to familiarize students with spelling rules
and patterns

• to help students understand the use of suf
fixes and prefixes with root words

/ to help students recognize how words are
divided into syllables

/ to illustrate correct usage by presenting spelling words in context
sentences

• to help students distinguish between correct and incorrect spellings
/ to help students acquire proofreading and editing skills
• to help students develop long-term recall of spelling
/ to help students acquire keyboarding skills.

These objectives are achieved through the presentation of 1000 commonly
misspelled words in five interactive instructional activities, providing 12 expo
sures to each word. More lists may be added with the Editor.

In designing Spell It Plus, we sought feedback from teachers, parents, and stu
dents who had worked with our earlier award-winning Spell It. While Spell It
Plus contains the benefits of the original program, its educational value is sub
stantially enhanced with newly designed activities and new features such as
pull-down menus, record keeping, a certificate, foreign language fonts, and a
much improved Editor. Students can use the Editor to enter their own personal
lists. These lists can be used with all activities.

Overview • 3



Activity 1- Study It

In the Study It activity, the spelling word lists are presented in context sen
tences, with a spelling rule if one is appropriate. The activity offers three
options to allow students several opportunities for familiarizing themselves
with the words.

See Word
When the student selects See Word, the spelling rule will be displayed first.
Following the rule will be the spelling word, the word divided into syllables,
and a sentence using the word in context. The student studies the word and
types it into the sentence provided. With the first keystroke, the reference
word disappears, so the student must type the word from memory. If the word
is entered incorrectly, it will remain on the screen with incorrect letters high
lighted. The correct spelling will reappear for comparison and the student
will try again. Each word must be correcdy spelled before the next word is
presented.

a c h i e v e

a c h i e v e

A r e y o u w i l l i n g t o w o r k h a r d
t o a c h H I v e y o u r g o a l s ?

Study It Activity

Finish Word
When the student chooses Finish Word, the spelling word is displayed at the
top of the screen, followed by a sentence with the word missing. The student
will type the missing word into the sentence and press <Return>. The word
will be presented again - this time with some letters missing. The student will
again type the word in the sentence and press <Return>. More letters continue
to disappear and the student correctly re-enters the word (3-5 times).

Words are displayed with significant clusters of letters removed; thus students
confront the problem areas of each word. Clusters removed include vowel
4 • Overview



clusters (such as ee, ea, ie, oa) and consonant clusters (such as sh, ch, bb, tt).
Any student mistakes will be highlighted for reference. Each spelling word
will be typed three or four times in succession during this activity. Multiple
exposures to the words in context sentences are highly successful in building
mastery.

Flash Word
In the Flash Word option, the spelling word flashes briefly on the screen and
the student types it into the context sentence. The student may use arrows
(MS-DOS and Apple) or click (Macintosh) to adjust the flash speed on the
speed bar at the bottom of the display screen. If the student makes three
spelling errors in a row, the flash speed is automatically adjusted to give the
student more time to look at the word.

Activity 2 - Decode It

In the Decode It activity, students get more practice spelling the list words as
they complete a mystery message at the bottom of the screen. Four list words
are presented at a time, each with a letter missing. Missing letters are indi
cated by a gray shaded box. A corresponding gray shaded box appears in the
mystery message below. As the student fills in the missing letters to complete
the words, the letters are also entered into the mystery message below.

D F i l e A c t i v i t y L e v e l W o r d s F o n t H e l p
245 churches

lSnches

Surkeys
taxef

Vou ca_' t qe_ _ hi_ _ i th th_ ba_ on
-OU_ _hofild_r.

Supply the nissing letter in each word.
M̂

Decode It Activity- MS-DOS Version
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If the student knows the missing message, he or she can go to the bottom of
the screen and enter it. If the message is correctly entered, the student will
earn bonus points. As the mystery message is gradually revealed, students will
be curious about it. Inferencing skills are developed in this activity as students
try to complete the mystery message early.

Activity 3 - Correct It

The Correct It activity provides a realistic editing and proofreading situation.
All of the words appear in context sentences. Students have an opportunity to
edit text for misspelled words and to correct those errors. Two options are
available, Edit and Search and Edit.

Edit
Three sentences appear on the screen with the list words boxed. The list words
may or may not be correctly spelled. The student selects a word that needs
correcting and presses <Space> to zoom into an edit box. The student edits
the word so that it is correctly spelled, then presses <Return> to return it to the
sentence. When the words in all the boxes are correct, the student presses
<Return>.

£ File Activity Level Words Font Help

There will be a[
on the test.

| questions

There are LaiflhlJ singers in an
octet.

Bob was the kevonth I boy in line.

<Space> to edit.

Correct It Activity - Apple Version
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Search and Edit
In this option, the potentially misspelled words are not boxed and identified
for the student. The student reads through all three sentences on screen to find
any errors. When misspelled words are recognized, they are selected and
edited as in the Edit option. If the student selects a word that doesn't need
correcting, he or she will get a message that the word is correctly spelled.

Activity 4 - Unscramble It

* File Edit Rctiuity Leuel Words Font
HI Unscramble It &BI

yetn

^^SmuiJi?M»mN^^

® > JI ran I
1 ^ 1

^ ■ U1 1 n i I I
I I OK j f t^^^ l l l

Unscramble It Activity - Macintosh Version

The Unscramble It activity is a spelling version of an old favorite - tic tac toe.
Scrambled list words are hidden behind a grid on the screen. Players choose a
box to uncover; then they unscramble a word. The Spell It Plus program looks
for list words only as correct answers. (Note: Type letters in lowercase; Caps
Lock should be off.) For example, the letters ydari could be unscrambled to
read dairy or diary. The correct answer is the word appearing on the current
word list. If students unscramble three words in a row, they earn bonus points.
Unscramble It can be played with one or two students. Help is available at any
time. Students can choose to see the rule, the complete word list, or the first
letter of the word they are trying to unscramble.
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Activity 5-Spell It

In this game, students are challenged to make judgments and react quickly
using the information learned in previous activities. The frog runs around the
track, jumping hurdles as he goes. Students help him identify incorrect or
correct words (depending upon the option chosen) and direct him when to
jump higher to get them. There are three levels of play.

Level 1 is the easiest level of play. The frog hurdles automatically, and stu
dents press <Return> to direct the frog to jump high and "eat" the selected
word as it appears. Pressing P (MS-DOS and Apple) or clicking Pause
(Macintosh) will freeze the screen to give a student more time to consider a
word. Pressing P (MS-DOS and Apple) or clicking Pause (Macintosh) again
will allow the game action to resume.

Spell It Activity - MS-DOS Version

Level 2 requires the student to press <Space> to make the frog jump over each
hurdle. There is a penalty for knocking down a hurdle. Pressing <Return>
makes the frog jump and "eat" the selected word. In the Macintosh version,
you may click Zap instead.
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Level 3 is similar to Level 2, but the game action is faster for extra excite
ment. Higher point totals are possible.

Custom data files created with the Spell It Plus Editor can be used for person
alized game play.

Scoring

At the end of each activity, a scoreboard will appear to give information about
the file, the activity chosen, and the score.

Study It
The student receives a percentage score.

Decode It
The student gets 10 points for each word correctly completed on the first try,
and five points for a word completed on a retry. Solving the mystery message
early will earn a varying number of points, depending on how many blanks
were remaining when the student solved the message.

Correct It
The student receives a percentage score.

Unscramble It
The student earns 30 points for a word unscrambled on the first try, 20 points
for the second try, and 10 points for the third try. Fifty points are given for
each tic tac toe bonus.

Spell It
At Level 1, the student earns 25 points for each correctly chosen word, at
Level 2, 50 points per word, and Level 3,75. Points are deducted if the frog
knocks over a hurdle.
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Certificate

An All-Star Speller Certificate is offered to those who score 100% on Correct
It, Decode It, or Flash Word.

SPELL IT *pk*£
ALL-STAR SPELLER

Correct It
Novice -3
March 18, 1991
Kelly

Copyright © 1989 Davidson & Associates/ Inc

Certificate

Record Keeping

The Record Keeping feature makes it possible to save a student's scores and
keep a cumulative record. Records may be printed or viewed on-screen to help
parents and teachers evaluate progress. A disk must be specially formatted to
hold student records. (Refer to the computer-specific sections of the manual
for instructions: MS-DOS - pg. 20, Mac - pg. 33, and Apple - pg. 51.) When
Record Keeping is activated, the student will be asked to insert the records
disk at the end of each activity so that the score may be saved.

Options

Sound, speech, and graphic reinforcements may be switched on or off. Select
Graphics, Speech, or Sound from the Activity menu. A • in front of the
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word signifies that the feature is on. During Study It, to change from See Word
to Finish Word or Flash Word, select Options from the Activity menu.

Help

Help is always available while the student is
using the program. Selecting Help will give
the student information about keystrokes
necessary for using the current activity. Stu
dents may see the entire current word list by
selecting Word, or see the rule for the current
list by selecting Rule. (If this menu item is
gray, it means that there is no rule for the
current word list.) During Unscramble It, stu
dents may see the first letter of the unscram
bled word by selecting Clue from the Help menu. In the Macintosh version,
select Get Clue from the Activity menu.

Printing

Students may print scoreboards, records, and lists of words mastered and words
missed in order to track their progress. Certificates of Excellence may be
printed for outstanding work in some activities. Through the Spell It Plus
Editor, teachers or students may print out flash cards or word search puzzles,
using word lists entered using the Editor or using original Spell It Plus files.
Entire data files (which include the word, syllables, sentence and three mis
spellings) may also be printed out for reference.

Overview • 11



Junior Data

Junior data files are provided for students in grades 1-3. Complete directions
for using the Junior data files may be found on pages 19-20 for MS-DOS,
page 33 for Macintosh, and page 51 for Apple.

Editor

The Spell It Plus Editor is a valuable teaching tool which greatly expands the
range of the program. With the Editor, students can create their own personal
spelling lists to use with all five activities in Spell It Plus. (Complete instruc
tions on using the Editor may be found starting on page 21 for MS-DOS, page
35 for Mac, and page 53 for Apple.) A complete entry in the Spell It Plus
Editor includes a word, syllables, context sentence and three misspellings.
You may wish to enter just part of this information. Following is a list of the
material needed for each activity:

• Study It requires a spelling word, syllables (optional), and a context
sentence.

• Decode It requires just the spelling word.
/ Correct It requires a word, a context sentence, and the three mis

spellings.
S Unscramble It requires just the spelling word.
/ Spell It requires the word and misspellings.

Spanish, French, and German
Fonts with accents and special characters are available for entering Spanish,
French, and German words.
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Teaching Tips

The five activities in Spell It Plus are arranged in a natural learning progres
sion. Ideally students should concentrate on one file at a time, working
through all five activities in order. A typical student might spend 20 or 30
minutes on a given file, and in that time would have about a dozen opportuni
ties to interact with each list word correctly spelled.

Here are some specific suggestions for classroom activities related to Spell It
Plus:

/ Choose words from current literature that is being studied. Make Spell
It Plus data files using these words. Have students write summaries of
the literature using the chosen spelling words.

/ It is easy for students to use the Editor to enter weekly spelling lists.
With this step, the learning has already begun. Then the whole class
can practice their spelling words with all the Spell It Plus activities.

/ Encourage cooperative learning by having students work in pairs or
small groups on the Decode It and Unscramble It activities.

/ Involve the whole class in the Decode It and Unscramble It activities
by displaying them on a large TV monitor.

S Conduct classroom spelling bees with weekly or monthly word lists.
All of the Spell It Plus word lists can be found in the Appendix.

/ Post All-Star Speller certificates earned by students on classroom
bulletin boards.

S Print out lists of words mastered and words missed for study away
from the computer.
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/ Print out flash cards for study away from the computer. Students can
work singly or in pairs with flash cards, which have the spelling word
on one side and the context sentence (with blank) on the other side.

/ Use the foreign language fonts to create special data files for bilingual
classes or foreign language classes.

• Print out a word search puzzle for any of the Spell It Plus files or any
custom files you have created.

/ Encourage students to use several of the spelling words in their list to
create a story. Identify any misspelled words in this story and put them
in a personal Spell It Plus data file for the student.

/ Have students find misspellings in newspapers, menus, and business
signs. They might also notice errors involving possessives and plurals.

/ Have students use their editing skills to make corrections in stories
written by their classmates. Peer editing and tutoring are generally
highly effective.

/ Use the mystery messages in the Decode It activity as a basis for class
or small group discussion. The mystery messages were chosen to be
thought-provoking. Any of them could also be used as a story starter.
Activities like this take students very naturally into developing higher-
order thinking skills.

You'll find many other ways to incorporate Spell It Plus into the class
room or into home learning activities. You'll find it a highly effective tool
with the flexibility to teach spelling to a variety of students with different
skill levels and learning abilities.
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HOW TO USE THE MS-DOS VERSION
(Do not install on a hard disk using DOS copy commands. See page 16.)

System Requirements

/ 512K, 1 or 2 disk drives, monitor
• VGA, EGA, MCGA, CGA, or Hercules display adapter
• DOS 2.1 (Tandy 2.11.24) or higher
/ printer, mouse, joystick (optional)

The quality of the speech is dependent on the hardware used for its
transmission. If the quality is not adequate or the volume insufficient,
you may need to add headphones or a speech accessory to your com
puter. Speech accessories include Echo PC+, MC, and 1000 from Street
Electronics; Hearsay 100,500, and 1000 from Hearsay; Speech Thing
from Covox; IBM Speech Adapter from IBM.

Before You Begin

Before you use the program or install it on a hard disk, you must indicate the
type of graphics adapter and/or speech apparatus your computer has.

• Start your computer using DOS 2.1 or higher. (If you start from a hard
disk, type a: to get an A>.)

• Insert the Spell It Plus program disk in drive A.
• At the A>, type setup and press <Enter>. Insert the speech disk when

asked.
• From the list on the screen, enter the number that corresponds to the

type of display adapter in your computer (EGA, VGA, MCGA, CGA, or
Hercules).

• Indicate the type of speech apparatus your computer has.
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Starting the Program From a Floppy Drive

To start the program from a floppy drive:
• Start your computer using DOS 2.1 or higher.
• At the A>, type spell to start the program. You'll be asked to insert the

speech disk unless you've chosen no speech in Setup.

Sign In
• Enter your name (up to 15 characters) in the box. Click OK or press

<Enter>.
• Select the month by clicking the arrows on the screen or using «■ or ■▶

on the keyboard; click OK or press <Enter>.
• Select the day and year in the same way.

Select a Level, a Word List, and an Activity
• From the Level menu, select one of the five difficulty levels.
• From the Words menu, select one of the numbered lists of words.
• Each picture (icon) on the Main screen represents a learning activity.

Select one.

Hard Disk Instructions

Follow these directions to copy Spell It Plus program and data files to your
hard disk:

• Start the hard disk (drive C) as usual.
• Put the Spell It Plus disk in drive A.
• At the prompt, type a: and press <Enter>, You must log on to the

drive that the program disk is in. If it's in drive B, type b:.
• At the prompt, type hdinstal c:\spell and press <Enter>. You may

install to a hard drive of another name or to a subdirectory within an
existing directory (e.g., hdinstal d:\educ\spell).
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To remove the program from your hard disk, follow the instructions above,
but substitute uninstal for hdinstal. (Do not use DOS commands to remove
the files.)

You may create subdirectories within Nspell in which to store custom data or
records.

• At the prompt, type md c:\spell\newdata.
• At the prompt, type md c:\spell\records.

To run Spell It Plus from your hard disk:
• Start your computer from the hard disk.
• At the prompt, type cd spell and press <Enter>. (This will access the

spell subdirectory from the directory to which you installed.)
• At the prompt, type spell and press <Enter>.

Moving Around in the Program

The Davidson Student Desktop Interface allows quick and easy movement
within the program with mouse or keyboard. Menu titles are located on the
menu bar at the top of the Main screen. If a menu item is grayed, you cannot
currently select it. Some items are available only from the Main screen or
during certain activities. For a complete description of Main screen menu
items, see page 26.

Menu Bar

t
to select item
*
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Selecting a Menu Item Using the Keyboard
• Press <Esc> to access (or leave) the menu bar. Press # or ̂  to get to

the menu you wish. Use * or t to highlight a menu item. Press
<Enter> to select it.

Selecting a Menu Item Using a Mouse
• Point to a menu tide and click; the menu will drop down auto

matically. Hold down the button and drag to highlight the item you
wish. Release the button to select the item.

Using Accelerator Keys
Some menu items are followed by a A and a letter (AS). These represent
keyboard shortcuts.

• Press the <Ctrl> key and the letter key at the same time.

Making Other Choices Using the Keyboard
• On the Main screen, use arrow keys to move the highlighted border to

the activity icon of your choice. Press <Enter>, or select Start from
the Activity menu.

• When options or choices on the screen are outlined or boxed, use
<Tab> to move the highlighted border to the option of your choice,
then press <Enter>.

• When input is required in more than one place on a screen (as in Setup
or in the Editor), use <Tab> to move the cursor. When input is
complete, press <Enter>.

Making Other Choices Using a Mouse
• On the Main screen, each activity is represented by an icon or picture.

Point and click to select an activity.
• When options or choices on the screen are outlined or boxed, point and

click the box of your choice.
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When input is required in more than one place on a screen, (as in
Setup or in the Editor), point and click to move the cursor. When all
input is complete, click the OK box.

Printing

Before using any of the print options in Spell It Plus:
• Select Setup from the File menu on the Main screen.
• In the box, indicate the type of printer you are using.

Note: You need not enter a pathname for Records Data or Custom Data at this
time. See Record Keeping and Editor for complete instructions if you choose
to use these features.

When you have entered the necessary information,
• Select Save to save all of this information on the disk. (It can be

changed later.)
• Select Use if you want to keep this information in memory only and

not on the disk.
• Select Cancel to escape from the Setup dialog box.

Using the Junior Data Files

Select Setup from the Main screen's File menu.
If you installed Spell It Plus to a hard disk, type c:\spell\junior in the
Custom Data Pathname box.
If you are using 3.5" disks, enter the program's drive name and the
subdirectory junior in the Custom Data Pathname box (for example,
a:\junior or b:\junior).
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• If you are using 5.25" disks, enter the drive for the Junior Data Disk in
the Custom Data Pathname box (e.g., b:\).

• Select Your Data from the Main screen's Level menu.

Using Record Keeping

If you are not saving records on a hard drive, format a blank disk on which to
store them.

• Start your computer using the DOS disk.
• With the DOS disk in drive A and a blank disk in drive B, at the A>,

type format b:.

Now start the Spell It Plus program and sign in. To tell the program where to
find the records disk you have prepared,

• Select Setup from the File menu on the Main screen.
• In the Records Data Pathname box, enter the full pathname (a: or b:,

or wherever your records disk is).

Turn on the Record Keeping feature.
• Select Record Keeping from the File menu. (A • in front of the item

on the menu indicates the feature is on.)
• Insert your records disk. A file selector box will appear.
• Your name will appear in the box. (It is limited to eight characters and

an extension.) Change it if you wish, then select Open to create your
new file on the records disk.

You may print out a student record file.
• Select Setup from the Main screen's File menu. Make sure that printer

and pathname information is correct.
• Select Print Record from the Main screen's File menu.
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When the file selector box appears, select the file you wish to print.
Select Open. The selected file will be printed.

Using the Editor

First, prepare a disk on which to save your new data.
• Start your computer using the DOS disk.
• With the DOS disk in drive A and a blank disk in drive B, at the A>,

type format b:.

Start the program, sign in, then tell the program where to find your newly
formatted data disk.

• Select Setup from the File menu on the Main screen.
• In the Custom Data Pathname box, type the pathname or the drive

where you will put the custom data disk.
• Select Save to save this information on the disk.

Now you are ready to access the Editor.
• Select Editor from the File menu on the Main screen.
• When the Editor is loaded, select New from the File menu.
• Enter the name of your new file (max. = 8 characters + a 3-character

extension, e.g., David.dat or spelling. 101). Click OK or press <Enter>.
• Insert your custom data disk. Select OK.

Entering a Rule
• Select Rule from the File menu if you wish to enter a rule to go with

your new word list. Space it on the lines just as you wish it to appear on
the screen. (On a rule screen, use <Space> and <Delete> or * and +
to move the cursor on a line; press <Tab> to move the cursor from box
to box.)

• Click or press <Ctrl> * to move to the first word screen.
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Entering Words
• Enter the first word (max. = 14 characters). Press *.
• Enter the word with a space between each syllable (max. = 19 char

acters and spaces). Press *.
• Enter a sentence with a blank for the word. (Press <Ctrl>F to make

the blank automatically.) Press *.
• Enter three misspellings of the word.

18 of 20 NO VICE.4

Spelling word
Syllabication
Pronunciation

Sentence

Misspe l l i ngs

n u n o r F l F l
, L U L L Jhu nor

hewnor_
Ellen has a good sense of .

humour
humore
houner

Editor Screen

On a word screen, use keyboard * and * to move the cursor
within a box; use keyboard t and * to move the cursor from
box to box. (Mouse: point and click.)
Click or press <Ctrl>* to move to the next word screen.
Click or press <Ctrl># to move to the previous word screen.

Press <Ctrl>P to hear the word. If you wish to adjust the pronun
ciation, alter the spelling of the word on the Pronunciation line; then
press <Ctrl>P again to check the new pronunciation. Some ways to
alter the pronunciation are:
° Put spaces between the syllables to alter the stress pattern of the

syllables.
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o Try a different vowel or combination of vowels to see how this
affects the pronunciation.

° Try uh or an o or an a to achieve a neutral vowel sound in an un
stressed syllable (the schwa).

• Select Add from the Edit menu to enter the next word.
• Select Save from the File menu when you are all finished.
• Select Close to close the file.

Important Tips for Using the Editor
To avoid problems when using your custom data file with the Spell It Plus
program, be sure you:

• Type words with all lowercase letters or words with only initial caps.
• Enter information in all seven boxes on the Editor screen.
• When making the blank for the sentence, use <Ctrl>F or select Fill

from the Edit menu. (Do not use the underline key.)
• Type each spelling word and the misspellings carefully; do not enter a

space in front of a word or a misspelling.
• Save your file when your last word entry is still showing on the Editor

screen. (Do not move to a new, blank screen before saving.)

Foreign Language Fonts
To enter Spanish, French, or German words, select the font from the Editor's
Font menu after the word screen appears. The special characters will appear at
the bottom of the screen and remain there for reference as you type in your
word list.

A F - | A F 2 A F 3 A F 4 A F 5 A F g A F ? A f fl Q A f f T Q

Spanish Font

Type these characters by pressing <Ctrl> and a function key at the same time.
For example, to type a Spanish letter n with a tilde (**), press <Ctrl>F6.
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Editor Printing Options

Before attempting to print, select Setup from the Main screen's File menu;
make sure the correct information has been entered. Make sure your printer is
turned on.

• Access the Editor.
• Open the file you wish to print. You may use original or custom

files. Printing will begin with the word that is visible on the screen and
will go to the end of the file.

• From the Editor's File menu:
Select Print to print out the entire data file.
Select Print Cards to print flash cards.
Select Puzzle to print a word search puzzle.

* * * * * * * * * * * * * * * * * * * * * * * * * *
» Y R E L H C N Y U C E U B X C R

#
*

J E E E S E L E W M A G A Z I N E
J D X S H N R N R E N I C I D E M

«•
*#

f c U O A N T E B P T T I V G T E V *
J t p h a o r m o y a s y p u d e *£
* E P P T L E U M U D I B U I N S *
J A O G U F R U F I N A N S S W I
J S S C R U E L T Y E D E L H A C

«■
tf#

* I I S A O G O H S I A A R Y O R J*
* L T Y L P E N N Y S Z L R L C E
J Y E L Y N I 0 I E P S M Y Y A X

*»a
* C Y E Y A P N A L L O W E D D E *
» f q o g s e n b c e t o y g k gJ g t r e e c r u o s t o p l w o 3*
* T A R U N C JAGVWCKBMU *
J b z x b t n e r e f fi d p v g* * * * * * * * * * * * * * * * * * * * * * * * *f *

a l l o v e d c r u e l t y e x e r c i s e n a t u r a l l y
a l r e a d y d i f f e r e n t f u r t h e r o p p o s i t e
b a r g a i n d i s e a s e i m m e n s e p h a s e
b o u n d a r y d i v i n e m a g a z i n e r e s p o n s e
c e r t a i n l y e a s i l y m e d i c i n e s o u r c e

24 • How to Use the MS-DOS Version



Leaving the Editor

To return to the program, select Spell It + from the Editor's File menu.
To exit the entire program, select Quit from the Editor's File menu.

Using Your New File With Spell It Plus

• Select Your File from the Main screen's Level menu.
• Insert the custom data disk and select the name of the file you created.

Note: With each data file exists a second file containing adjusted
pronunciations. This second file has an s at the end of the filename.
Select the filename without the s to use with the program.

• Select a special font from the Font menu if your file contains Spanish,
French, or German words.

• Select the Spell It Plus activity of your choice.

Troubleshooting

If a menu item is fuzzy or "grayed,"
This means the menu item is not available at this time.

If the hard disk installation terminates before its completion on your MS-
DOS computer,
Make sure the program disk is not write protected, that there is adequate space
for the program on your hard disk, and that you have typed in the command
completely.

If your computer has a Sound Blaster card,
Although Spell It Plus does not technically support the Sound Blaster card, the
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following procedure should allow you to hear the program's speech through
the Sound Blaster card.

• At the hard disk prompt, type cd\sb to move to the subdirectory where
your Sound Blaster software is located.

• Type sbtalk. This will activate the Sound Blaster driver that came with
your card. Now start Spell it Plus as directed in the manual.

Main Screen Menus

D Menu
About Spell It Plus

About Spell It Plus - brief description of pro
gram, publisher, copyright, authors

File Menu

New Student
Record Keeping
See Record
Print Record

Setup

Editor
Quit

New Student - change student without restarting
program

Record Keeping - turn on or off
See Record - view student scores
Print Record - print out scores
Setup - enter printer and pathname information
Editor - access to create new files
Quit - exit the entire program

Activity Menu
Start - begin selected activity
Stop - escape from an activity
Sound - turn on or off
Speech - turn on or off
Graphics - turn on or off
Options - change options within an activity
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Level Menu
Novice
Intermediate
Advanced
Champion
Grand Master

Your File

Novice -
Intermediate - [difficulty
Advanced - levels]
Champion -
Grand Master -
Your File - use a custom file

Words Menu
/ L i s t 1

List 2
List 3
List 4
List 5
List 6
List 7
List 8
List 9
List 10

List 1
to

List 10 - lists of words within
each difficulty level

Font Menu
USA.Std- English
Spanish - [fonts with
French - special
German - characters]

Help Menu
How to - activity instructions
Rule - review spelling rule
Words - see entire word list
Clue - get first letter of scrambled word
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Editor Menus

File Menu
New
Open Original
Open Custom
Close
Save

aN

A0
AC
AS

AR

AX
AQ

Print
Print Cards
Print Puzzle

Spell It+
Quit

New - start a new file
Open Original - open a SI+ file
Open Custom - open a file you made
Close - close a file
Save - save the data to the disk
Print - print out the file
Print Cards - print words and sentences
Print Puzzle - word search puzzle
Spell It + - return to program
Quit - exit the entire program

Edit Menu
Insert Al
Delete AD
Add AA
Word a W
Sort
Fill AF
Rule AR
Pronounce a P

Insert - insert a word in the list
Delete - delete a word from the list
Add - enter the next word
Word - go to a specific list word
Sort - alphabetize words in file
Fill - create a blank in sentence
Rule - add a rule for the list
Pronounce - say the entry word

Font Menu
USA.Std- English
Spanish - [fonts with
French - special
German - characters]
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HOW TO USE THE MACINTOSH VERSION

System Requirements

To use Spell It Plus, you will need:
• a Mac Plus, SE, or Classic with 1 megabyte of memory to run mono

chrome graphics; or a Mac LC, Ilsi, II, IlCi, IICX, or IIFX with 2
megabytes to run color graphics

• System 6.0.7 or higher
• hard drive required for speech

If your Macintosh SE/30 or Macintosh II computer is equipped with a
4-bit color video card and color QuickDraw capable of showing 16
colors or more, set the monitor to 16 colors or more (through the Con
trol Panel). Spell It Plus will run in full color.

Installing and Running the Program on a Hard Disk

To install Spell It Plus on your hard disk:
• Start the computer from the hard disk.
• Create a new folder on your hard disk and name it "Spell It Plus."
• Insert the Spell It Plus program disk. Open the program disk by

double-clicking on the disk icon. Drag the Spell It Plus program icon
to the new folder on your hard disk.

• Eject the program disk.
• Insert the Spell It Plus data disk. Open the data disk by double-clicking

on the disk icon.
• Drag the two data folders to the new folder on your hard disk.
• Eject the data disk.
• Insert the Editor and Speech disk. Open the Editor and Speech disk

by double-clicking on the disk icon.
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• Drag each of the seven files to the new folder on your hard disk.
• Eject the Editor and Speech disk.

To run Spell It Plus from your hard disk:
• Start your computer from the hard disk.
• Double-click the Spell It Plus folder.
• Double click the Spell It Plus icon.

To remove the program from your hard disk:
• Drag the Spell It Plus folder to the trash icon. This will erase the

folder, program, and all data files.

Starting the Program From a Floppy Drive

To start the Spell It Plus program:
• Start the computer with System 6.0.7 or higher.
• Eject the system start-up disk and insert the Spell It Plus program disk.
• Double-click the Spell It Plus disk icon.
• Double-click the program icon.
• Sign in and press <Return>.
• Eject the Spell It Plus program disk and insert the Spell It Plus data

disk.
• Click an activity from the Main screen.

Moving Around in the Program

Main Screen
The Main screen consists of five activity icons (pictures). Click an icon to
start an activity. From the Main screen, you can also select a word list, turn
Record Keeping on or off, and turn Graphics, Sound, and Speech on or off.
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* File Edit flctiuity leuel Words Font

Speli i j**.'

P(B^:|(!^ jyy
$%$&$&&&$.l i t

Joanna Novice.l

Main Screen

Features of the Macintosh such as the mouse, menu bar, scroll bar, and key
board alternatives are briefly explained here and in the Help menu. For addi
tional help, please refer to your Macintosh tutorial disk or the manual that
came with your Macintosh computer.

Mouse Terms
Click — Press the mouse button and release.
Double-click — Press the mouse button two times in succession.
Click and hold — Press and hold the mouse button down.
Click and drag — Press and hold the mouse button. While holding the mouse

button down, drag the mouse to highlight text or to move special charac
ters. Release the mouse button when you arrive at the desired location.

Menu Bar
A menu bar is located at the top of the screen. To select a menu item, click on
the menu bar, drag through the menu to the item, and release the mouse. If a
menu item is dimmed or grayed, it is not accessible at that time. A • in front
of the item on the menu indicates that the feature is on. Selecting the item
again will turn it off.
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Scroll Bar
The scroll bar is a rectangular bar along the right or bottom of the window.
Clicking or dragging in the scroll bar changes the view of the document. This
is sometimes necessary as the screen does not always show the entire docu
ment.

Keyboard Alternatives
Some menu items are followed by 8§ and a letter (e.g., 88E). To use, press
8§ and the indicated letter key at the same time.

In the activities and dialog boxes, pressing <Return> is an alternative to
clicking an OK or Continue button.

The <Delete> key can be used to erase a letter or a word during an activity.

Help

To receive on-screen Help while in an activity:
• Select Help from the ^ menu.

Spell It Plus Help

S e e W o r d K > Record Keeping allows you to save KM
F i n i s h W o r d i l your scores by keeping records. M
F l e s h W o r t | | Records are automatically saved to g|

D e c o d e I t I f your hard disk If your program Is j||
C o r r e c t I t | | hard disk Installed. If you went to [||

E d i t H I save your records to a separate disk J||
S e e r e h e n d E d i t | | you must Indicate this when you j||

U n s c r a m b l e I t | | save your file. Records can be [||
S p e l l I t G o m e 1 1 printed or viewed on-screen to help [SI
iunBfflBHHHHlI l | y o u c h e c k y o u r p r o g r e s s . | | |
P r i n t i n g i | | ill
U s i n g Y o u r D e t e H To tu rn on Record Keep ing : | | |
J u n i o r D e t e | o l • Click on the File menu and KH

Help Screen

On the left side of the screen, click the topic that you want to know
more about.
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On the right side of the screen, click the down arrow on the scroll bar
to view all of the Help text.
Click OK to close Help.

Using the Junior Data Files

To access the Junior data files containing words for lower grade levels:
• Select Junior Words from the Level menu.
• Select the file you wish to use from the standard file dialog box that

appears.
• Use your chosen Junior data file with any Spell It Plus activity.

Using Record Keeping

Records may be viewed on-screen or printed out to help students and teachers
evaluate progress and prescribe further practice. The scores are automatically
saved to your Spell It Plus disk or to your hard disk if your program has been
hard disk installed. If you want to save your records to a separate disk, you
must indicate this when you save your file.

To turn on Record Keeping:
• Select Record Keeping from the File menu. A •/ in front of the item

on the menu indicates that the feature is on. Selecting the item again
will turn it off.

• Select Create a new record file or Open an existing record file; click
OK. A file requester box containing your sign-in name will appear.

• To create a new record enter the name of your file and click Save.
• To save a score to an existing record file, choose the record file you

want and click Open.
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To save a record to a hard disk:
• When the standard file dialog box appears, double-click the folder on

your hard disk, where you would like your record saved.
• Select Save. (You may enter another name for your record file before

you save.)
• Select an activity. Your score will be saved automatically at the end of

the activity.

To save a record to a floppy disk:
• When the standard file dialog box appears, click Eject to remove your

program disk.
• Insert a newly formatted and titled disk. The contents of your disk will

be displayed.
• Select Save. (You may enter another name for your record file before

you save.)
• Select an activity. Your score will be saved automatically at the end of

the activity.

To view a record:
• Select View Records from the File menu.
• Click Drive to go to the floppy disk or your hard disk where your

records are located.
• Double-click the folder where your records are located.
• Double-click the name of the record file you want to open.

To print records:
• Select Print Records from the File menu.
• Click Drive to go to the floppy disk or folder on your hard disk where

your records are located.
• Double-click the folder where your records are located.
• Double-click the name of the record file you wish to print.
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Indicate the number of copies you want.
Click Print.

Printing

To print a word list:
• Select a word list from the Level and Words menus.
• Select Print Word List from the File menu.

To print flash cards:
• Select a word list from the Level and Words menus.
• Select Print Flash Cards from the File menu.

To print a word search puzzle:
• Select a word list from the Level and Words menus.
• Select Print Puzzle from the File menu. See page 41 for a sample

word search puzzle.

Using the Editor

To access the Editor, select Go to Spell It Plus Editor from the File menu.
You may also access the Editor directly from the desktop by double-clicking
the Editor icon in your Spell It Plus folder.

To create a new file:
• Select New from the File menu. A blank Editor screen will appear.
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i F i l e Ed i t Fon t

Word

Syllabication
Pronunciation

Sentence

Misspelling

6 of 20

[ P r o n o u n c e K P ] [ P r e u l o u s * < ] [ N e H t t t > ] [ F i l l * F ]

[Insert before *l] [Add after*A] [Delete 880] [ Find ][ Sort ]

Editor Screen

Entering a Rule
• Select Define Rule from the File menu if you wish to enter a rule to go

with your new word list. Space it on the lines just as you wish it to
appear on the screen. (On a rule screen, use <Space> and <Delete> or
*■ or + to move the cursor on a line; press <Tab> to move the cursor
from box to box.)

• Click OK or Cancel to move to the first word screen.

Entering Words
• Using the keyboard, type in the new data. Point and click with the

mouse to move the cursor from box to box or to move the cursor
within a screen.

• Enter the first word (maximum of 15 characters) on the Word line.
• Enter the word with spaces between the syllables on the Syllabication

line.
• Enter a sentence with a blank for the word. Click the Fill button on the

screen or press 9S F to make the blank appear automatically.
• Enter three incorrect choices as distractors for the Correct It and Spell

It activities.
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• Press 36 P to hear the word. If you wish to adjust the pronunciation,
alter the spelling of the word on the Pronunciation line; then press
36 P again to check the new pronunciation. Some ways to alter the
pronunciation are:
o Put spaces between the syllables to alter the stress pattern of the

syllables.
o Try a different vowel or combination of vowels to see how this

affects the pronunciation.
o Try uh or an o or an a to achieve a neutral vowel sound in an un

stressed syllable (the schwa).
• Click Add after or press 36 A to enter the next word.
• Select Save from the File menu when you are all finished.
• Select Close from the File menu. Note: You must close the file you are

working on before you can enter words into a new file or open another
existing file.

Important Tips for Using the Editor
To avoid problems when using your custom data file with the Spell It Plus
program, be sure you:

• Type words with all lowercase letters or words with only initial caps.
• Enter information in all seven boxes on the Editor screen.
• When making the blank for the sentence, use <Ctrl>F or select Fill

from the Edit menu. (Do not use the underline key.)
• Type each spelling word and the misspellings carefully; do not enter a

space in front of a word or a misspelling.
• Save your file when your last word entry is still showing on the Editor

screen. (Do not move to a new, blank screen before saving.)

Saving Your Custom Files
You may save your custom data files to a separate floppy disk, a hard disk, or
your Spell It Plus Editor disk.
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To save a file to the Spell It Plus Editor disk:
♦ Select Save from the File menu. A standard file dialog box will

appear.

a Kelly|€SSIPMac^|
O Junior Words
a Words

BC5
[ 1J *C1 ]

[ Desktop j

[ New D )

Seue this file as: [ Cancel ]

I S a u e JCustom Date)

Save Standard File Dialog Box

• Type in the name of the file.
• Click Save. Your custom data files will automatically be saved to your

Spell It Plus Editor disk. Note: If the file has not been completed, an
error message will appear advising you to fill in all of the necessary
information. An incomplete file will cause problems if used with some
of the Spell It Plus activities.

To save your custom data to your hard disk:
• Select Save from the File menu.
• Type in the name of the file.
• Click Drive. Select a folder if you wish.
• Click Save. Custom files will automatically be saved to a file on your

hard disk.

To save your custom data to a floppy disk:
• Select Save from the File menu.
• Type in the name of the file.
• Insert a formatted disk on which to save your custom data files. The

contents of your disk will be displayed. Click Save.
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Opening an Existing File
Any file that you have created can be opened and edited. To open a file:

• Select Open from the File menu.
• Double-click the drive and folder where your custom file is located.
• Select the name of the file you want to open.

|QSIPMac"^1 3 Kelly
D Junior Words
a Words

[ Desktop ]

[ Cancel ]

t °Pen I

Open Standard File Dialog Box

• Click Open to open the file.
• Find the word screen you wish to change. Click the Find button on

screen. Enter the word you want to find. Click OK.
• Click Next to move to the next screen or Previous to move to the

previous word screen.

Editing a File
After you have opened a file you may change the text, delete the screen, or
add a word to the file. You have several editing options.

To insert a new screen:
Find the word before which the new word is to be inserted.
Click the Insert before button or press 36 I to insert a screen.
Enter information on the new screen.
Click Next to move to the next word screen.
Click Previous to move to the previous word screen.
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To delete a screen:
• Find the word screen to be deleted.
• Click the Delete button. The screen will disappear.

To sort the words in a file alphabetically:
• Click the Sort button. Words will be sorted automatically.

The Macintosh editing options Cut, Copy, Paste, and Clear are available from
the Edit menu when you are creating or editing your custom files.

To copy a portion of the text:
• Highlight the portion of the text you want to copy.
• Choose Copy from the Edit menu.
• Click the place on the screen where you want the text to appear.
• Choose Paste from the Edit menu. The selected text will appear where

you have placed your cursor.

To cut a portion of the text:
• Highlight the portion of the text you want to cut or delete.
• Choose Cut from the Edit menu. The highlighted text will disappear

from the screen. It will go to the clipboard and can then be pasted into
your file.

To clear a portion of the text:
• Highlight the portion of the text that you want to clear.
• Choose Clear from the Edit menu. The highlighted text will disappear

from the screen.
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Using Foreign Language Fonts

You can create new files in Spanish, French, or German by using the foreign
language fonts provided in the program. To enter Spanish, French, or German
words:

• Select a word screen.
• Select Spanish, French, or German from the Font menu.

The special characters will appear at the side of the screen and remain there
for reference as you type in your word list. To insert special characters:

• Click the font buttons as you need them.

Editor Printing Options

With the Spell It Plus Editor you have several printing options. You can print
out your custom data files. You can also print a copy of the word search
puzzle or the flash cards.
To print a custom data file:

• Open the file you wish to print.
• Select Print from the File menu.
• Type in the number of copies desired and click Print.

To print flash cards for any data file:
• Open the file you wish to print.
• Select Print Flash Cards from the File menu.
• Type in the number of copies you wish to print and click Print.

The puzzle includes a word list for student reference. To print a word search
puzzle for any data file:

• Open the file you wish to print.
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Select Print Puzzle from the File menu.
Type in the number of copies you wish to print and click Print.

* * * * * * * * * * * * * * * * * * * * * * * * * *
f r Y R E L H C N Y U C E U B X C R
J E E E S E L E W M A G A Z I N EJ d x s h n r n r e n i c i d e m* u o a n t e b p t t i v g t e v
J t p h a o r m o y a s y p u d e* e p p t l e u m u d i b u i n s
jaogufrufin an s s wiJ s s c r u e l t y e d e l h a c
* I I S A O G O H S I A A R Y O R
J L T Y L P E N N V S Z L R L C E* Y E L Y N I 0 I E P S M Y YA X

C Y E Y A P N A L L O W E D D E
F Q O O S E N B C E T O Y G K G
G T R E E C R U O S T O P L W O
T A R U N C J A G V W C K B M U
B Z X B T N E R E F F I D P Y G

* * * * * * * * * * * * * * * * * * * * * * * * * *

allowed
already
bargain
boundary
certainly

cruelty
different
disease
divine
easily

exercise
further
immense
magazine
medicine

naturally
opposite
phase
response
source

Leaving the Editor

• If you wish to return to the program, select Go to Spell It Plus from
the File menu.

♦ If you wish to exit the entire program, select Quit from the File menu.

Using Your New File With Spell It Plus

Select Your Words from the Main screen's Level menu.
Double-click the drive and folder where your custom data file is
located.
Select the name of the file you want to open. Click Open.
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Select a special font from the Font menu if your file contains Spanish,
French, or German words.
Select the Spell It Plus activity of your choice.

Troubleshooting

You cannot run the program with speech turned on. You get the screen
message "The speech file MINST can not be found. I will continue with
speech turned off."
If you are running the program from a floppy disk, install the program to your
hard disk (see page 29). If you are running the program from the hard disk,
check the Spell It Plus folder and make sure there are a total of ten items. If
there are fewer than ten, reinstall the program by dragging the contents of all
three diskettes to the Spell It Plus folder.

You cannot print.
Check to make sure your printer is turned on, the paper is not jammed, and the
cables are not loose.

The program will not read your records disk.
The disk name currently being read is displayed in a box at the top of the
screen. Select Drive in the standard file dialog box to read a disk in another
drive.

You cannot save a record. You get the screen message "There was an
error writing to the records file. Record not saved."
If you are saving records to a hard disk, your hard disk may be full. If you are
saving to the program disk, the program disk is full. Create a separate records
disk on which to save the records.
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You have sound problems and/or the program crashes or hangs.
You are using a black-and-white computer with less than 1 megabyte of
memory or a color computer with less than 2 megabytes of memory, or your
system disk has not been updated to System 6.0.7.

Note: Spell It Plus may have problems with certain INIT/cdevs, such as some
of the screen savers. If problems occur, disable or remove your INIT/cdevs,
one at a time, until the problem is reconciled.

Main Screen Menus

Rbout Spell It Plus
H e l p S € ?

Desk Accessories here

About Spell It Plus - about the authors
Help - on-screen help

File
New Student

Close

Record Keeping
Uieui Records
Print Records...

Print Word List...
Print Flash Cords.,
Print Puzzle...

3SN

XU)

UP

Go to Spell It Plus Editor XE

Quit $Q

New Student - change to a new student
Close - close activity
Record Keeping - turn on or off
View Records - view student scores
Print Records - print scores
Print Word List - print out a word list
Print Flash Cards - print flash cards with words

and sentences
Print Puzzle - print a word search puzzle
Go to Spell It Plus Editor - access to create new

files
Quit - exit the program
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Activity
Get C lue 9€G
Show Words 36S
Show Rule 3§R

• Sound
Speech

• Graphics

Options 930

Get Clue - get the first letter of a scrambled
word

Show Words - see entire word list
Show Rule - review spelling rule
Sound - turn on or off
Speech - turn on or off
Graphics - turn on or off
Options - change options within an activity

Level

• Nouice
Intermediate
Rduanced
Champion
Grand Master

Junior Words
Vour Words 86V

Novice -
Intermediate - [difficulty
Advanced - levels]
Champion -
Grand Master -
Junior Words -
Your Words - use a custom file

Words
• List 1

List 2
List 3
List 4
List 5
List 6
List 7
List 8
List 9
List 10

Font
• USA standard

Spanish
French
German

List 1
to

List 10 - lists of words within each
difficulty level

USA standard - English
Spanish - [fonts with
French - special
German - characters]
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Editor Menus

File Menu
New
Open...

§§N
§§0

Close
Saue
Saue Rs...

96W
9§S

Define Rule

Print...
Print Flash Cards..
Print Puzzle...

3§R

Go to Spell It Plus 3§E

Quit 96Q

New - start a new file
Open - open a custom data file
Close - close a file
Save - save a file to the disk
Save As - save a file under a new name
Define Rule - add a rule to the list
Print - print out the file
Print Flash Cards - print words and sen

tences on flash cards
Print Puzzle - print a word search puzzle
Go to Spell It Plus - return to the program
Quit - exit program

Edit Menu
Undo 88Z

C u t 9 § K
Copy 96C
Paste 3§U
Clear

Undo - reverse the last action
Cut - remove item to the clipboard
Copy - duplicate an item (in memory)
Paste - paste cut or copied data
Clear - cancel

Font Menu
•USR standard

Spanish
French
German

USA standard - English
Spanish - [fonts with
French - special
German - characters]
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HOW TO USE THE APPLE VERSION

System Requirements

To use Spell It Plus on an Apple computer, you need:
• an Apple IIGS, IIc+, He, or lie computer (128K)
/ one or two disk drives
/ monitor (color or monochrome)
/ printer, joystick (optional)

Starting the Program

Sign In
• Insert the Spell It Plus program disk, label side up, into drive 1.
• Turn on the computer.
• Enter your name (up to 15 characters) in the box. Click OK with the

mouse or press <Return>.
• Select the month by clicking the arrows on the screen or using * or ■▶

on the keyboard; then click OK or press <Return>.
• Select the day and year in the same way.

Select a Level
• Pull down the Level menu and select a difficulty level. (See the illus

tration on page 48.)

Select a Word List
• Pull down the Words menu and select the list of words you wish to

study.
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Select an Activity
• Select one of the five icons (pictures) on the Main screen. Each icon

represents a learning activity: Study It, Decode It, Correct It, Un
scramble It, or Spell It. A complete description of each Spell It Plus
activity begins on page 4.

Moving Around in the Program

The Davidson Student Desktop Interface allows quick and easy movement
between the parts of the program whether you are using a mouse or the key
board. Menus are located on the menu bar at the top of the Main screen. If a
menu item is "grayed," you cannot currently select it. Some items are avail
able only from the Main screen and some are available only during certain
activities. For a complete description of Main screen menu items, see page 57.

| £ File Actiyit7"BSMwords Font Help | Menu Bar
'Novice

to select menu

Selecting a Menu Item Using the Keyboard
• Press <Esc> to access (or leave) the menu bar. Press ̂  or ̂  to get to

the menu you wish. Use * or t to highlight a menu item. Press
<Return> to select it.

Selecting a Menu Item Using a Mouse
• Point to a menu tide and click; the menu will drop down automati

cally. Hold down the mouse button and drag the pointer downward to
highlight the item you wish. Release the button to select the item.
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Using Accelerator Keys
Some menu items are followed by an ̂  and a letter (̂ S). These represent
keyboard shortcuts. To select an item:

• Press the ̂  key and the letter key at the same time.

Making Other Choices Using the Keyboard
• On the Main screen, use keyboard arrow keys to move the highlighted

border to the activity icon of your choice. Press <Return>, or select
Start from the Activity menu.

• When options or choices on the screen are outlined or boxed, use
<Tab> to move the highlighted border to the option of your choice,
then press <Return>.

• When input is required in more than one place on the screen (as in
Setup or in the Editor), use <Tab> to move the cursor. Enter the
necessary information. Press <Return> when all input is complete.

Making Other Choices Using a Mouse
• On the Main screen, point and click to select an activity. Each activity

is represented by an icon or picture.
• When options or choices on the screen are outlined or boxed, point and

click the box of your choice.
• When input is required in more than one place on a screen (as in

Setup), point and click to move the cursor. When all input is complete,
click the OK box.

Printing

If you plan to use any of the print options (Scoreboard, Certificate, Words
Mastered and Words Missed) at the end of a Spell It Plus activity, you must
first enter printer and interface information in Setup.

How to Use the Apple Version • 49



Select Setup from the File menu on the Main screen. The Setup box
will appear.

See manual
for printer and interface categories.

Printer Category: (A-U) |i|

Interface Category: (A-Y) |t |

L i n e F e e d : ( Y - N ) [ 7 ]

S l o t N u m b e r : ( 1 - 7 ) \ T \

Records Data Pathname:

/RECORDS/

Custom Data Pathname:

/DATA/

Cancel | Print 11 Use | | Save |

Apple Setup Screen

Printer Category: (A-U)
• Refer to the list of printers on page 60 to find the category of the

printer you are using.
• Enter the appropriate letter in the first box. (Press <Tab> or point and

click to move the cursor to the next box.)

Interface Category: (A-Y)
• Find the category for the interface card your printer uses. See page 61.
• Enter its letter in the second box.

Line Feed: (Y-N)
• Enter Y (Yes) for Line Feed. (Later, you may print a sample certificate

to see if this choice is correct for your printer. If there is a blank line
between each line of graphics, change the Yes to No.)
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Slot Number: (1-7)
• Enter the slot number for your printer card (usually 1).

Note: You need not enter a pathname for Records Data or Custom Data at this
time. See Record Keeping and Editor for complete instructions if you choose
to use these features.

When you have entered all the necessary information,
• Select Save to save all of this information on the disk. (It can be

changed later.)
• Select Use if you want to keep this information in memory only and

not on the disk.
• Select Cancel to escape from the Setup dialog box.

Using the Junior Data Files

• Select Setup from the Main screen's File menu.
• In the Custom Data Pathname box, type /JUNIOR/ and press

<Return>.
• Select Your Data from the Level menu.

Using Record Keeping

Prepare a disk on which to save student records.
• Use your System Utilities disk to format a blank disk with ProDOS.

Name the volume (disk) RECORDS.
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Now start the Spell It Plus program and sign in. Tell the program where to
find the records disk you have prepared.
♦ Select Setup from the File menu on the Main screen.
• In the Records Data Pathname box, type /RECORDS/.

Turn on the Record Keeping feature.
• Select Record Keeping from the File menu. (A • in front of an item on

the menu indicates the feature is on.)
• Insert your records disk. A file selector box will appear.

Name your records file.

F i l e n a m e : | K E V I N . |

Pathname: /RECORDS/

EHi I iE IaE^^^^^^^^^^^H
t | Open |

FAYE
KELLY
CATHY

7] Cancel

Record Keeping File Selector Box

• Your sign-in name will appear in the box. Correct or change it if you
wish, then select Open to name and establish your new file on the
records disk.

You may print out a student record file.
• Select Setup from the Main screen's File menu. Make sure the

correct information for Printer, Interface, Line Feed, Slot Number, and
Records Data Pathname have been entered. Refer to pages 50-51.

• Select Print Record from the Main screen's File menu.
• When the file selector box appears, select the file you wish to print.
• Select Open. The selected file will be printed.
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Using the Editor

First, prepare a disk on which to save your new data.
• Use your System Utilities disk to format a blank disk with ProDOS.

Name the volume (disk) NEWDATA or ANYNAME.

Start the program, sign in, then tell the program where to find your formatted
data disk.

• Select Setup from the File menu on the Main screen.
• In the Custom Data Pathname box, type /NEWDATA/ or whatever

you named your custom data disk.
• Select Save to save this information on the disk.

Now you are ready to access the Editor.
• Select Editor from the File menu on the Main screen.
• When the Editor's menu bar appears, select New from the File menu.
• Enter the name of your new file (letters and numbers only; begin with

a letter). Click OK or press <Return>.
• Insert your custom data disk. Select OK.

Entering a Rule
• Select Rule from the File menu if you wish to enter a rule to go with

your new word list. Space it on the lines just as you wish it to appear
on the screen. (On a rule screen, use <Space> and <Delete> or # and
* to move the cursor on a line; press <Tab> to move the cursor from
box to box.)

• Click or press <£ ■» to move to the first word screen.
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C^ File Edit Font 1 of 1 phil.dat

Spelling word

Syllabication

Sentence

Misspellings

basketball EUS
Eric scored more than twenty-four points in last
w e e k ' s g a m e .

baskeball

basketbell

ba

Editor

Entering Words
• Enter the first word (max. - 14 characters). Press *.
• On the Syllabication line, enter the word with a space between the

syllables (max. - 19 characters and spaces). Press *.
• Enter a sentence with a blank for the word. (Press ̂ F to make the

blank automatically.) Press *.
• Enter three misspellings of the word.
• Select Add from the Edit menu to enter the next word.
• Select Save from the File menu when you are all finished.
• Select Close to close the file.

On a word screen, use keyboard + and ■▶ to move the cursor
within a box; use keyboard t and * to move the cursor from
box to box. (Mouse - point and click.)
Click or press C ■♦ to move to the next word screen.
Click or press C «■ to move to the previous screen.

Foreign Language Fonts
To enter Spanish, French, or German words, select the font from the Editor's
Font menu after the Editor's word screen appears. The special characters
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available in the font you select will appear at the bottom of the Editor's word
screen and remain there for reference as you type in your word list.

C1 c2 £3 £4 c5 *6 *7 e8 e9

Spanish Font

These special characters are typed by pressing £ and a number key at the
same time. For example, to type a Spanish letter n with a tilde (~) over it,
press £ 6.

Editor Printing Options

You can make a printout consisting of all the words, syllables, sentences and
misspellings in any original Spell It Plus data file or any custom word list you
have created using the Editor. You may also print flash cards or a word search
puzzle using the list of words. Before attempting to print, select Setup from
the Main screen's File menu and make sure the correct information has been
entered.

Make sure your printer is turned on.
• Access the Editor.
• Open the file you wish to print. You may use original or custom files.

Printing will begin with the word that is visible on the screen and will
go to the end of the file.

• From the Editor's File menu:
Select Print to print out the entire data file.
Select Print Cards to print flash cards.
Select Puzzle to print a word search puzzle. See the next page for an
illustration.
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* * * * * * * * * * * * * * * * * * * * * * * * * *
J y r e l h c n y u c e u b x c r J
* E E E S E L E W M A G A Z I N E *
J D X S H N R N R E N I C I D E M J
J U O A N T E B P T T I Y G T E V *
J T P H A O R M O Y A S Y P U D E J
* E P P T L E U M U D I B U I N S »
* A O G U F R U F I N A N S S W I *
J S S C R U E L T Y E D E L H A C 5
* I I S A O G O H S I A A R Y O R *
J L T Y L P E N N Y S Z L R L C B *J y e l v n i o i e p s m v y a x J
* C V E Y A P N A L L O W E D D E *
* F Q O G S E N B C E T O V G K G *
J g t r e e c r u o s t o p l w o J
* T A R U N C J A G V W C K B M U *
J B Z X B T N E R E F F I D P V G ** * * * * * * * * * * * * * * * * * * * * * * * * *

a l l o w e d c r u e l t y e x e r c i s e n a t u r a l l y
a l r e a d y d i f f e r e n t f u r t h e r o p p o s i t e
b a r g a i n d i s e a s e i m m e n s e p h a s e
b o u n d a r y d i v i n e m a g a z i n e r e s p o n s e
c e r t a i n l y e a s i l y m e d i c i n e s o u r c e

Leaving the Editor

• If you wish to return to the program, select Spell It + from the Editor's
File menu.

♦ If you wish to exit the entire program, select Quit from the Editor's
File menu.

Using Your New File With Spell It Plus

• Select Your File from the Main screen's Level menu.
• Insert the custom data disk and select the name of the file you have

just created.
• Select a special font from the Font menu if your file contains Spanish,

French, or German words.
• Select a Spell It Plus activity of your choice.
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Troubleshooting

If the program runs too fast on an Apple IIc+,
Hold down the <Esc> key as soon as you turn the computer on (while the
program is booting).

If you get the message "Unable to load ProDOS,"
The disk is damaged or defective. Return the disk for replacement.

If a menu item is fuzzy or "grayed,"
This means the menu item is not available at this time.

Main Screen Menus

<£ Menu
About Spell It Plus About Spell It Plus - brief description of pro

gram, publisher, copyright, authors

File Menu

New Student
Record Keeping
See Record
Print Record

Setup

Editor
Quit

New Student - change student without restarting
program

Record Keeping - turn on/off
See Record - view student scores
Print Record - print out scores
Setup - enter printer and pathname information
Editor - access to create new files
Quit - exit the entire program
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Activity Menu
Start - begin selected activity
Stop - escape from an activity
Sound - turn on/off
Graphics - turn on/off
Options - change options within an activity

Level Menu
Novice
Intermediate
Advanced
Champion
Grand Master

Your File

Novice -
Intermediate - [difficulty
Advanced - levels]
Champion -
Grand Master -
Your File - use a custom file

Words Menu
/List 1

List 2
List 3
List 4
List 5
List 6
List 7
List 8
List 9
List 10

Listl
to

List 10 - lists of words within
each difficulty level

Font Menu
USA.Std- English
Spanish - [fonts with
French - special
German - characters]

Help Menu
How to - activity instructions
Rule - review spelling rule
Words - see entire word list
Clue - get first letter of scrambled word
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Editor Menus

File Menu
New
Open Original
Open Custom
Close
Save

£N

ec
es
t ?

ex
CQ

Print
Print Cards
Print Puzzle

Spell It +
Quit

New - start a new file
Open Original - open a SI+ file
Open Custom - open a file you made
Close - close a file
Save - save the data to the disk
Print - print out the file
Print Cards - print words and sentences
Print Puzzle - print a word search puzzle
Spell It + - return to program
Quit - exit the entire program

Edit Menu

Insert 3
Delete CD
Add *A
Word <*N
Sort
Fill <iF
Rule CR

Insert - insert a word in the list
Delete - delete a word from the list
Add - enter the next word
Word - go to a specific list word
Sort - alphabetize words in file
Fill - create a blank in sentence
Rule - add a rule for the list

Font Menu
USA.Std-English
Spanish - [fonts with
French - special
German- characters]
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Apple Printer Categories

A. AnadexDP-9000/9500*
B. Anadex DP-9001/9501 *

Datasouth 180
C. Apple Dot Matrix **
D. Apple Scribe
E. Brother M-1009

Epson FX-80
Epson FX-85
Epson JX-80
Epson LX-80
Panasonic KX-P1091/1092

F. Epson MX-70
G. Epson MX-100

Epson MX-80 with Graftrax
HP Thinkjet ***
Panasonic KX-P1090

H. Epson RX-80
Epson LQ-800

I. Apple Imagewriter
Apple Imagewriter II
Epson AP-80

J. Malibu200
K. Mannesmann Tally 160/180
L. Okidata Microline 82A/83A****

M. Okidata Microline 92/93
Okidata Microline 84

N. C. Itoh Prowriter
C. Itoh Prowriter II
C. Itoh 7500
C. Itoh 8510
NECPC-8023/8025

O. Smith Corona D100/200/300
P. Blue Chip M120/10

Mannesmann Tally Spirit 80
Q. Star Delta 10/15

Star Gemini 10/15
Star Radix 10/15

R. TRS-80DMP-105
TRS-80 DMP-400

S. Transtar315
T. Okidata Microline 192/193
U. Legend 1385

IBM Compatibles

* *

* * *
* * * *

Option R (2K buffer expansion) required to print graphics.
Set dip switches as follows: 0 = Open C = Closed

S W 1 S W 2
1 2 3 4 5 6 7 8 1 2 3 4 5 6 7 8
0 0 0 0 0 0 0 0 c o o o o c c o

Switch 5 must be up for alternate mode (Epson compatible).
Must be equipped with the Okigraph graphics option.
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Apple Printer Interface Categories

A. Apple Communications
SSM-AIO-II Serial
SSM-ASIO
Versacard Serial

B. Apple lie Serial Port
C. Apple Centronics Parallel

Apple Parallel
Apricorn Parallel
Epson APL
Graphicard
Microsystems MSE 1022
Microtek RV-611C
MPC-AP-80
MPC-AP-Graph
Omnigraph
Printer Pro
Printerface
Printmax
SSM-Appic
Tymac
Versacard Parallel
Wizard-IPI
Wizard-BPO

D. Apple Serial
E. CCS 7720 Parallel
F. CCS 7728 Parallel
G. Dispatcher

Dual-Comm Plus
Franklin Dual Port
Printermate

H. Dumpling 64
I. Dumpling GX
J. Fingerprint* Parallel

Grappler*
K. Grafstar

Grappler
Orange
Spies Niceprint/Super-MX

L. Grappler Serial
Pretty Print

M. Mountain Comp Parallel
N. Mountain Comp Serial
O. Micro Buffer II
P. Apricorn Serial

MPC AP-SIO
MPC Graphwriter

Q. PKASOorPKASO/U
R. Quadram-Apic
S. K-T Parallel

SSM-AIO-II Parallel
SSM-APIO

T. Apple Super Serial
Fingerprint* Serial
Microtek SV-622C
Videx PSIO Serial

U. Videx Uniprint
V. Fingerprint
W. Transtar Pics
X. AppleShare Network (He)
Y. Apple Firmware (GS)
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APPENDIX A - CONVERTING SPELL IT DATA FILES TO USE
WITH SPELL IT PLUS

MS-DOS
To convert existing MS-DOS Spell It data to use with the new Spell It Plus
program:
• Access the File menu from the Main screen and select Convert Data.
• Indicate drives or pathnames for the source disk and a (formatted) destina

tion disk.
• Follow the directions on the screen.
• See page 24 in this manual and follow the directions for using a custom

data disk with the Spell It Plus program.

APPLE
To convert existing Spell It data files to use with the new Spell It Plus, use the
Data Conversion Utility and ProDOS System Utilities (2.1.1) provided in the
Update package. You will find these on a separate disk if you have a 5 1/4"
Spell It Plus program disk. If you have a 3 1/2" Spell It Plus program disk,
these utilities will be found in subdirectories on that program disk.

To convert Apple DOS 3.3 Spell It data (5 1/4" data
disk) to use with the ProDOS Spell It Plus program,
use Step 1 and Step 2. Have a blank formatted 5 1/4"
disk ready on which to save the converted ProDOS
files.

To convert ProDOS Spell It data (3 1/2" data disk)
to use with the Spell It Plus, use only Step Two.

Step 1: Convert the format of DOS 3.3 files to ProDOS
3 1/2"- Boot Spell It Plus; select Quit from the File menu. At the cursor, type
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/SPELL and press <Return>. Then type UTILITIES and press
<Return>.

5 1/4"- Boot Side 2 of the Data Conversion Utility.

When the Utilities Menu appears:
• Select 8. Advanced Operations from the menu; press <Return>.
• Select 3. Change a Disk's Format; press <Return>.
• Select 2. DOS 3.3 to ProDOS; press <Return>.
• Indicate the location of your source disk (the DOS 3.3 Spell It data disk)

and press <Return>.
• Indicate the location of your destination disk (the blank disk) and press

<Return>.
• Press <Return> when your disks are in place.
• When asked to enter a name for your volume, delete the existing name,

type /SIDATA and press <Return>. Files will be converted to ProDOS
and copied to the new disk.

Step 2: Convert ProDOS Spell It data files to ProDOS Spell It Plus data
files. (Make a backup of your data if you still want to use it with the original
Spell It program.)
3 1/2" - Boot Spell It Plus; select Quit from the File menu. At the cursor,

type /SPELL and press <Return>. Then type CONVERT and press
<Return>.

5 1/4" - Boot Side 1 of the Data Conversion Utility.

Then:
• Type C to convert.
• Make sure your ProDOS Spell It data disk is in drive 2 (or the correct

drive for your configuration) and press <Return>. Your files will be
converted right on that disk and then usable only with the Spell It Plus
program.

• See page 56 in this manual and follow the directions for using a custom
data disk with the Spell It Plus program.
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APPENDIX B - SPELL IT PLUS WORD LISTS

Listed here are the 1000 words contained in the Spell It Plus data files. Spelling and
word divisions contained in the word lists are based on preferred usage as established
in the World Book Dictionary and Webster's New World Dictionary.

Novice Level

Rules:
List 1 - Be careful when spelling number words. Sometimes the spelling of the root

changes, (four-forty, five-fifty)
List 2 - Compound words are made up of two shorter words joined together, (foot

ball, football)
List 3 - Plurals. To form the plurals of most nouns, simply add s. (balloon-balloons)

Add es to nouns ending in ch, sh, s, x, and z. (church-churches)
List 4 - The neutral vowel with r sound which usually appears in an unstressed

syllable can be spelled or, er, or ar. (color, tiger, sugar)
List 5 - The it sound can be spelled ear, eer, ier, or ere. (appear, career, pierce,

revere)

Words:
List l List 2
eight fourteen basketball goldfish
eighth fourth blueprint midnight
eighteen hundred bookmark railroad
eighty hundredth campground schoolroom
five nineteenth cookbook seaweed
fifteen ninth driveway snowfall
fiftieth ninety flagpole spotlight
fifty ninetieth flashlight sunrise
four seventh football weekend
forty seventy freeway wristwatch
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List 3 List 5 List 7 List 9
aches bier amount affect
balloons brigadier attempt afraid
boxes career beautiful against
brushes cereal carrier careful
chairs cheerleader council choose
cameos disappear dealt during
chiefs dreary device enough
churches earache disgust group
"upfiils fearful escape hoping
glasses merely except increase
lawyers pierce heroic involve
lunches pioneer listener lonely
monkeys query minutes maybe
pictures revere paid meant
poets serial really passed
radishes serious sense peace
radios shears stepped rebel
taxes sphere stories scene
topazes tier woman where
turkeys veneer writing whole

List 4 List 6 List 8 List 10
anchor area across allowed
cellar dropped addition already
color eager advice bargain
dollar entirely among boundary
flower fashion clothes certainly
grammar guilty collar cruelty
harbor heroes coming different
humor hunger dairy disease
hunter hungry decent divine
laughter laborer define easily
owner lengthen divide exercise
polar luxury fitness further
razor material friend immense
shoulder method lose magazine
soccer oppose mere medicine
sugar perceive operate naturally
supper practice quiet opposite
teacher regard simple phase
tiger sentence simply response
weather since studying source
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Intermediate Level

Rules:
List 1 - When a word ends in silent e, drop the e before adding a suffix, (arrive-

arrival, become-becoming)
List 2 - Pronouncing words carefully will help you to spell them correctly. Be sure

not to add or omit sounds.
List 3 - Pronouncing words carefully will help you to spell them correctly. Be sure

not to add or omit sounds. For example, athlete has 2 syllables, not 3.
List 4 - The oi sound can be spelled oi, as in poison, or oy, as in voyage.
List 5 - If a word ends with silent e, keep the e if the suffix begins with a consonant.

(manage-management, complete-completely)

Words:
L is t l
accuse
accusing
argue
argument
arrive
arrival
become
becoming
continue
continuous
desirable
desirability
encourage
encouraging
movable
notice
noticing
shining
value
valuable

List 2
curious
curiosity
disaster
disastrous
enter
entering
entrance
explain
explanation
hinder
hindrance
pronounce
speak
speech
though
thought
thorough
threw
through
throughout
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List 3
athlete
athletics
column
columnist
drown
drowned
drowning
govern
government
grieve
grievous
lighten
lightning
pamphlet
particular
particularly
rhythm
rhythmic
strict
strictly

List 4
anoint
appoint
avoid
boycott
decoy
embroidery
employer
exploit
loiter
loyal
moisten
oilcloth
oyster
pointless
poise
poison
rejoice
royalty
void
voyage

Lists List 7 List 9
acute advisor acquire
acutely annual alcohol
arrange calendar amateur
arrangement cyclone desperate
careless despair develop
complete everybody discuss
completely generally fascinate
extreme loose favorite
extremely necessary forward
hopeless opinion fulfill
immediate personal genius
immediately practical ideally
likely principal knowledge
likeness principle license
manage realize medical
management religion potato
sincere remember prisoner
sincerely satire represent
safety sponsor several
usefulness strength therefore

List 6 List 8 List 10
applying apartment awkward
cabbage apology cemetery
certain barbecue commission
decision category conscience
effect dining definite
interest expense embarrass
losing fiery laboratory
possible greenish marriage
prepare library misspell
pursue occasion occurred
receiving opponent persuade
separation original recognize
similar permanent restaurant
stretch pertain schedule
stubborn playwright sergeant
themselves presence straight
together relative terrific
treasurer resources unusual
useless roommate villain
worked useful women
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Advanced Level

Rules:
List 1 - Use i before e, except after c. (achieve, quotient, receive)
List 2 - There are exceptions to the i before e rule, (leisure, neither) Use ei when the

word has a long a sound, (freight, weight)
List 3 - When final y is preceded by a consonant, change the y to i before adding a

suffix, unless the suffix begins with /. (carry, carried, carrying)
List 4 - Most words that end with the seed sound are spelled cede, (recede, concede)

Exceptions are exceed, proceed, and succeed.
List 5 - A neutral vowel with r sound which usually appears in an unstressed syllable

can be spelled ar, er, ir, or, or ur. (burglar, equator, semester, directory,
murmur)

Words:
List l
achieve
belief
believe
brief
chief
deceive
fiendish
fierce
hygiene
mischief
niece
piece
quotient
receive
relieve
shield
shriek
siege
sieve
yield

List 2
beige
either
foreign
freight
height
heir
heirloom
leisure
neigh
neighbor
neither
protein
seize
seizure
sleigh
veil
vein
weigh
weight
weird
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List 3 List 5 List 7 List 9
accompany bachelor alumni aggravate
accompanying burglar approaches anticipate
accompanied calculator beginning beauteous
busy carburetor challenge commercial
business directory confusion condemn
carry equator difficult devastation
carrying foreigner discussion emperor
carried governor entertain equipment
company murmur excellence fallacy
companies muscular fantasy imagination
enemy passenger generally likelihood
enemies percolator happiness narrative
family predecessor industry obstacle
families prosecutor intellect peculiar
lively radiator literary prestige
livelier refrigerator morale ridiculous
livelihood scholar physical sacrifice
satisfy semester ridicule shepherd
satisfied singular sherbet sophomore
satisfying vinegar suppose symbol

List 4 List 6 List 8 List 10
accede bureau aluminum abscess
access chocolate appropriate arguing
accessory committee attitude author
antecedent courteous behavior bankruptcy
cede disappoint burial candidate
concede fascinating cigarette changeable
concession loneliness concentrate conferring
exceed mischievous counselor descent
excess mortgage destruction describe
intercede parallel dilemma elementary
precede privilege disguise genealogy
procedure probably familiar momentum
proceed recommend ignorant pageant
procession sandwich indefinite personnel
recede secretary mathematics profession
recession stationery morally quantity
secede surprise pheasant repetition
succeed tragedy simile syllable
success vegetable summary technique
supersede whether tomorrow transferred
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Champion Level

Rules:
List 1 - The k and g rounds are usually followed by the ant ending, as in elegant. The

s andy sounds are usually followed by the ent ending, as in magnificent.
List 2 - The k and g sounds are usually followed by the ance ending, as in signifi

cance. The s and; sounds are usually followed by the ence ending, as in
adolescence.

List 3 - The sh sound can be spelled with ti, ci, or si. (reception, conscious, expan
sion)

List 4 - Double the final consonant when adding a suffix if the word has only one
syllable or if the last syllable is accented.

List 5 - When using the prefixes dis and un, do not change the spelling of the root
word.

Words:
List l
abundant
agreement
consistent
convenient
descendant
document
dominant
efficient
elegant
employment
expectant
important
independent
pleasant
magnificent
persistent
prevalent
prominent
significant
warrant

List 2
absence
acquaintance
adolescence
ambulance
annoyance
appearance
attendance
audience
conference
evidence
existence
experience
guidance
ignorance
intelligence
interference
remembrance
residence
resistance
significance
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List 3 List 5 List 7 List 9
abbreviation disability asterisk abundance
ambition disagree astronaut accidentally
artificial disapprove brilliance adolescent
beneficial disarray competition assassin
conscious discourage criticism colonel
crucial dishonor emphasize crocheting
description disillusion exhaustion elicit
dietitian disqualify financier finally
distinction dissatisfied guarantee hypocrisy
exemption dissimilar influential imaginary
expansion uncommon maneuver initiative
facial unconscious mysterious occurring
gracious unearned organization possession
musician unequaled philosophy predominant
precious unguarded reminisce prophecy
reception unknown stability sociology
spacious unmoved sufficient succession
spatial unnamed temperament synonymous
substantial unnatural theory undoubtedly
vicious unnecessary varies unusually

List 4 List 6 List 8 List 10
acquittal aggressive accelerate alleviate
admittance analysis alleged approximate
allotted atheist association catechism
beginner basically compatible competitor
benefited capitalism credible diligence
controlled communist criticize forcible
difference contemporary discipline fundamental
equipped defensible eliminate hospitalized
gladden divisible evidently ingenious
happened efficiency financial laboriously
listening friendliness gaiety melancholy
occurrence incidentally humorous paralyzed
offered interrupt ingredient politician
omitted mechanics jealousy psychology
preferred nutrient manufacture sabotage
quitting political numerous suppress
referring propaganda optimism tendency
revealing satellite sarcastic tremendous
spurring suspense subtle ubiquitous
swimming vacuum various vengeance
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Grand Master Level

Rules:
List 1

List 2

List 3

List 7
List 8
List 9

- The k and g sounds are usually followed by ant, as in extravagant. The s and
j sounds are usually followed by ent, as in negligent.
■ The k and g sounds are usually followed by ance, as in elegance. The s and;
sounds are usually followed by ence, as in innocence.

- The able suffix is used more often than the ible suffix. The s andy sounds are
usually followed by ible. (irritable, legible, accessible)

- Words in this list are of Spanish origin.
- Words in this list are of Italian origin.
- Words in this list are of French origin.

Words:
List l
arrogant
assistant
brilliant
competent
compliant
confident
defiant
dependent
diligent
divergent
excellent
extravagant
fluorescent
indulgent
insistent
intelligent
negligent
tolerant
turbulent
violent

List 2
abstinence
alliance
appliance
assurance
clearance
compliance
consequence
disturbance
elegance
endurance
inference
influence
innocence
insurance
maintenance
nuisance
performance
preference
reference
reliance

Appendices • 73



List 3 List 5 List 7 List 9
acceptable accommodate abalone aperitif
accessible admission alligator bizarre
admirable advertising armadillo bouffant
admissible auxiliary avocado bouillon
available clientele barracuda burlesque
contemptible comparative cafeteria champagne
convertible environment desperado chignon
digestible exaggerate enchilada connoisseur
disposable experiment filibuster croissant
eligible fictitious guerrilla decolletage
excitable hysterical hacienda julienne
incredible medieval mosquito mayonnaise
inevitable primitive palomino mousse
irresistible psychic pueblo parliament
irritable recipient sierra peignoir
legible rheumatism stevedore quiche
permissible saccharin tapioca roux
plausible scissors tobacco syndicate
responsible situation tortilla talisman
susceptible sovereign vigilante vichyssoise

List 4 List 6 List 8 List 10
acquiesce accumulate bologna aberration
aesthetic advantageous broccoli abysmal
baroque allegiance campaign adjudicate
bellicose apparatus corridor anathema
cryptic authority dilettante auspicious
curriculum conqueror espresso corroborate
epitome cylinder fettucine diaphragm
euphemism excitement fiasco extraneous
hemorrhage exhilarated ghetto facsimile
nemesis harass imbroglio ingenuous
ostracize hypocrite incognito ingratiate
panacea hypothesis influenza inveigle
panache leisurely intrigue narcissistic
paradigm noticeable lasagna obsequious
physics oblique minestrone perspicacity
psychiatry paralysis miniature rambunctious
separate persuasive mozzarella resuscitate
subpoena phenomenon picturesque subterranean
synonym raspberry scenario supercilious
verbatim spontaneous spaghetti tortuous
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APPENDIX C - JUNOR DATA FILES

Rules:
List 1A - The ch sound can be spelled with ch or tch. (chip, itch, hunch)
List IB - Words on this list have the th sound, (that, weather)
List 1C - Some words contain silent letters. The w in wr, the k in kn, and the letters

gh are sometimes silent, (wrap, know, right)
List ID - Words on this list have the long a sound, which can be spelled ai or ay.

(grain, play)
List IE - The q is always followed by a u. The qu has the\ sound of kw,. (square, c
List IF - Words on this list begin with wh and/?/*. The letters ph make the sound

/. (whale, phone)

Words:
List 1A List IB List 1C
batch crunch bathe then bright sight
chat hitch clothes therefore knee thought
chess hunch either these kneel wrap
chick itch neither this knight wrecks
chill latch than those knob wrists
chip stitch that weather know wrong
chug witch theirs whether night wrote
chum them right

List ID List IE List IF
bay rain quack quiz graph where
day snail quail quote phone whiff
faith stay quake square phrase while
grain strain queen squash whack whine
jail stray quick squeal whale whip
jay wait quilt squeeze wharf white
play way quit squint what why
rail quite wheel
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Rules:
List 2A - The ow sound can be spelled ow or ou. (how, round)
List 2B - The letter g has two sounds: a hard sound, as in go, and a soft sound, as in

age.
List 2C - Words in this list can be divided into two syllables, (mu sic)
List 2D-No rule.
List 2E - Dividing a word into syllables makes it easier to leam. (ham mer)
List 2F- No rule.

Words:
List 2A List 2B List 2C
cloud ounce age grade cleaner open
count our bridge hug decide paper
crouch owl cage huge delay prevent
down round change judge elect reason
flour shout game large final refer
how spout gem page frozen reform
mouth town globe stage glider tiny
now gold music

List 2D List 2E List 2F
above light basket plastic backpack drink
across none hammer rocket black kick
done piece invent sharpen block pink
doubt ready ladder shorten bread quickest
fight straight letter summer clock think
guide tonight master traffic coast track
heard won number tunnel crack trick
high person crowd
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Rules:
List 3A - The neutral vowel with I sound can be spelled with el, le, or al. (level,

trouble, total)
List 3B - The s sound can be spelled with s, ss, or c. (seesaw, hissing, nice)
List 3C - The long e sound can be spelled ee or ea. (sweet, wheat)
List 3D - The long a sound can be spelled ai, ay, or a-consonant-e. (waist, clay, plate)
List 3E - Some words begin with silent consonants, (wrench, knock)
List 3F-No rule.

Words:
List 3A List 3B List 3C
ankle nickel cents prince cream screen
battles paddle cinders princess deep sheep
petals petals citrus scrambled dream streaks
eagle puddles city scratch feast stream
kettle purple fuss seesaw green steep
labels rifle hissing send peaches sweep
level sprinkled ice sphinx peel teeth
medal stumble nice street reach sweet
metals total pencil swallow read treat
model trouble place swiftly scream wheat

List 3D List 3E List 3F
base maid knapsack reindeer bark forks
braided plate kneel ring carport jar
brave railroad knife wrapping chart mark
claim skate knit wreath chores porch
clay spray knobs wreck cordless short
crate snake knock wrestling com star
faded stain knot wrench dark starry
grapes sway never wrinkles door starting
gray trail nose wrist dwarf storm
lake waist rainbow write floor story

Appendices • 77



INDEX

accelerator keys, Apple 49,
Mac 32, MS-DOS 18,

activities, all
description 4-9

certificate 10
convert Spell It data 63-64
Correct It activity 6-7
custom files, using, Apple 56,

Mac 42, MS-DOS 25
Decode It activity 5-6
Editor, Apple 53-55

access 53
add 54
close 54
entering rule 53
entering words 54
foreign language fonts 54-55
menus 59
move around screen 54
pathname 53
printing options 55
save 54

Editor, Mac 35-42
access 35
add 37
close 37
custom data file 37-40
entering rule 36
entering words 36-37
foreign language fonts 41
important tips 37
menus 45

move around screen 36
printing options 41-42
save 37-38

Editor, MS-DOS 21-24
access 21
add 23
close 23
entering rule 21
entering words 22-23
foreign language fonts 23
important tips 23
menus 28
move around screen 22
pathname 21
printing options 24
save 23

Editor, overview 12
flash cards, Apple 56, Mac 41,

MS-DOS 24
hard disk install, Mac 29-30,

remove 30
run program from 30

hard disk install, MS-DOS 16-17
remove 17
run program from 17
subdirectories 16-17

help 11
Mac 32,43
menu, Apple 58, MS-DOS 27

how to use Spell It Plus, Apple 47-61
Mac 29-45, MS-DOS 15-28

Index • 79



junior data files, using, Apple 51
Mac 33, MS-DOS 19

keyboard, selecting, Apple 48-49,
Mac 32, MS-DOS 18

Main screen l,Mac 30-31
menus, Main screen, Apple 57-58

Mac 44-46, MS-DOS 26-27
mouse, selecting, Apple 48-49,

Mac 31, MS-DOS 18-19
options 10-11
overview of program 3-14
printing

Apple setup 49-51; 52,55
Mac 35,40-41
MS-DOS setup 19; 20-21,23-24

puzzle, Apple 55-56, Mac 41,
MS-DOS 24

Record keeping, Apple 51-52,
Mac 33-35, MS-DOS 20-21
overview 10

scoring 9
setup, Apple 49-51, MS-DOS 15,19,

20,21
Spell It game 8-9
starting program, Apple 47-48,

Mac 29-30, MS-DOS 16-17
Study It activity 4-5
system requirements, Apple 47,

Mac 29, MS-DOS 15
teaching tips 13-14
troubleshooting, Apple 57, Mac 43^44

MS-DOS 25-26
Unscramble It activity 7
word lists 65-74

junior 75-77
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